Getting warning that code is not installed properly

Question: Getting warning that code is not installed properly...

Answer: Make sure that agent module is published and it's in same position as other modules visible on your website's front-end.

Some templates do not have positions in which there can be any widgets placed.

In this case, iif you're using wordpress, you can add this wodpress "shortcode" which renders the content of the agent module:

 

<?php do_shortcode('[extraWatchAgent]'); ?>

 

This is demonstrated also on second wordpress demo video featured at:

 

 https://www.extrawatch.com/installation

ExtraWatch is proudly featured at:

This widget is powered by website.informer.com

X

Drop us your message